Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Register Globals


Guest

Recommended Posts

I have OScommerce 2.2 installed on service providers server and it has been running for several monthes until now. index.php just has blank screen and says: FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

PHP.INI is on the server side, right? I don't have control over that then. How do I get past this on my OSC side?

 

Thanks for any help given.

 

Wayne

Link to comment
Share on other sites

Your host probably upgraded PHP

 

You can put this in a .htaccess file in your root

 

php_flag register_globals on

 

If that doesn't work, then you may need to go with the register globals patch, which is in the contribution section.

 

Try the .htaccess first.

 

I have OScommerce 2.2 installed on service providers server and it has been running for several monthes until now. index.php just has blank screen and says: FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

PHP.INI is on the server side, right? I don't have control over that then. How do I get past this on my OSC side?

 

Thanks for any help given.

 

Wayne

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...