Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

New Install Problems


Drkstone

Recommended Posts

Hello, just wondering if someone can give me some help with the following problem.

 

I was using an oscommerce install from my web hosting provider, and had problems with it. I have now installed a fresh version of oscommerce into a new directory. I have uploaded all of the files from the previous install, and restored the database. I have set up the configure file in both includes & admin/includes to update my new store location and database.

 

The troubles are as follows:

1) None of my categories or products have updated into the new install. The site appearance looks fine, just no products.

2) The categories and products appear in the admin panel however it is still looking in the old folders.

 

Would anyone have some suggestions of what I may have done wrong? I would greatly appreciate any help.

 

Thanks in advance.

Link to comment
Share on other sites

Update:

 

I had made an error in my configure file, corrected it, and now I have a blank oscommerce install. None of my categories or products appear in my new install however. I have tried to restore my database once more, but still nothing. None of my database entries seem to have updated throughout the new database for some reason.

Puzzled as to why this might be...

Link to comment
Share on other sites

If I understand your post properly, you have a basic install running properly?

 

If this is correct, what did you use to do the restore on your database? Did you use the osCommerce backup or phpMyAdmin provided by the hosting company?

GEOTEX from Houston, TX

 

(George)

Link to comment
Share on other sites

Hi Geotex, thanks for your reply. Yes, it is a basic oscommerce install. And I used the oscommerce backup to restore my database...would that not be correct?

 

Basically I was having problems with my hosting provider, and not being able to install any mods and such with their version. So I have uploaded and installed a fresh basic oscommerce install, and wish to use the new install rather then the old one.

 

Thanks.

Link to comment
Share on other sites

Hi Geotex, thanks for your reply. Yes, it is a basic oscommerce install. And I used the oscommerce backup to restore my database...would that not be correct?

 

Basically I was having problems with my hosting provider, and not being able to install any mods and such with their version. So I have uploaded and installed a fresh basic oscommerce install, and wish to use the new install rather then the old one.

 

Thanks.

 

Normally, this should work. I'll try to help, but we may generate a lot of mail on this. PM me your email address to save a lot of space here on the forum.

GEOTEX from Houston, TX

 

(George)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...