Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problems like HTTP 404


Electronics

Recommended Posts

Hello All,

I'm new on osCommerce community and I'm having some problems on browsing the shop.

I have translated all shop because it was with an error on TEXT_I DONT REMEMBER...

After then all was ok. But when I click on Login or Create Account or Checkout, It gives an 404 error (Page cannot be found).

Well, these pages are in my server, the file size is the same of the package on downloads page... So, what is wrong??

Can somebody help me?... :'(

Link to comment
Share on other sites

Hello All,

I'm new on osCommerce community and I'm having some problems on browsing the shop.

I have translated all shop because it was with an error on TEXT_I DONT REMEMBER...

After then all was ok. But when I click on Login or Create Account or Checkout, It gives an 404 error (Page cannot be found).

Well, these pages are in my server, the file size is the same of the package on downloads page... So, what is wrong??

Can somebody help me?... :'(

 

 

Do you have an ssl certificate? If no you need to make sure that ssl is set to false in your two configure.php files. If you do you need to make sure the path you have set is correct.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...