Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Uploading Images ????? HELP PLEASE


skarmel19

Recommended Posts

hi there i have searched all the forums and could not find any help on uploading images here is what i am doing

 

1. add new product

2. browse to image (C:\Documents and Settings\Cutie\My Documents\Impulse Gadgets\images\manufacturer_capcom.gif

 

but then it tells me IMAGE DOES NOT EXIST

 

so i tried http://www.impulsegadgets.com/images/manufacturer_capcom.gif, and also /manufacturer_capcom.gif, and /images/manufacturer_capcom.gif and when i click save nothing happens at all so i am really confused, any help would be really great

 

thank you so much :blink:

Link to comment
Share on other sites

hi there i have searched all the forums and could not find any help on uploading images here is what i am doing

 

1. add new product

2. browse to image (C:\Documents and Settings\Cutie\My Documents\Impulse Gadgets\images\manufacturer_capcom.gif

 

but then it tells me IMAGE DOES NOT EXIST

 

so i tried http://www.impulsegadgets.com/images/manufacturer_capcom.gif, and also /manufacturer_capcom.gif, and /images/manufacturer_capcom.gif and when i click save nothing happens at all so i am really confused, any help would be really great

 

thank you so much :blink:

 

 

i need help on this tooo!!! same problem

Link to comment
Share on other sites

Your Categories.php in the admin directory should be 755...i think.

 

Oh yeah i got it fixed, this is what happened....YAHOO :angry: was my host, ill never use them again, :angry: they automatically change your permission to like 664 after you change them, so no matter what i could never upload pix, so anyway i went to www.startlogic.com they are now my host and everything works wonderfully.

 

 

thanks for all the comment though B)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...