Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Internal Server error after fresh install


Recommended Posts

I just did a fresh install of OSC.

 

Did the install part, but when i click on myaccount i get an internal server 500 error.

 

 

i've done some web searches for this but cant find anything for a fresh install. the only thing i did different is clicked the ssl box during install b/c i have a ssl cert installed on my server.

 

can anyone help?

Link to comment
Share on other sites

I experienced the same problem with projektgotham.com, fresh install with fantastico pay me with internal server error msg. I do some search, but nothing work. Any idea?

Link to comment
Share on other sites

  • 4 weeks later...

This is the third thread on this forum with what appears to be the same problem. I can't help but think somebody has solved this but nobody has posted a solution. Does anybody know how to solve this?

Link to comment
Share on other sites

I found my problem. I had FTP'd the files as root so it showed the owner to be "root" I had changed it on the files but had missed the catalog directory. Once I realized the catalog directory still showed as being owned by root all I had to do was change it to the correct owner. The catalog works fine now. I don't know if this could be the same problem others are having but I thought I'd put my solution here for others reference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...