Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Page Not Found Error- What the heck?


jonw118

Recommended Posts

Hello,

 

I have had a store for about a year using Authorize.net.

 

In the past month it "broke" for lack of a better word. The page checkout_process.php just stopped working all together. I thought it had to do with the Authorize.net module, but apparently not as I found out the same error is happening on a completely different OSC site hosted on the SAME server.

 

It has an SSL, had worked fine for ever- and I made absolutely no changes or modifications.

 

In fact, I installed a new copy of OSC in a different directory, and still doesn't work.

 

This tells me it has to be a server issue, but my host (HostGator) is 110% unhelpful... I have a feeling they have no clue what they're doing. They tell me its fine.

 

I did find out from them they did some upgrades to the mod SSL in the past month (which is when the error started) but again they have no answers or solutions... and I havent been able to have orders for over a month.

 

Has anyone experienced this error, and if so, what was the fix?

Link to comment
Share on other sites

don't mean to sound like a smart ass... but I'd imagine from the thread title it's a 404 - "Page Not Found Error- What the heck?"

 

Yup thats exactly what it is, a 404 Error! It's odd though all the other SSL pages work EXCEPT for checkout_process.php (when it tries to connect to Authorize.net)

Link to comment
Share on other sites

Did anyone ever get the answer to this? I'm having the same problem, its as if the checkout_process.php is missing, but it isn't, and no changes have been made. I really need help with this since no orders can go through.

What should I do?

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...