Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No STS in left admin panel


Recommended Posts

Not sure what I'm doing wrong but i have no STS in the left admin panel at all. Any clues or help on this is greatly appreciated.

 

Thank you :)

It appears you may have not installed all the files in the correct location or possibly missing some files.

 

To install it correctly, You will only need to download and install this and then this. :thumbsup:

(STS v4.1 as well as the Index module v1.0.3 for STS4.)

The two files between these two contributions have been known to cause problems such as double headers and php errors. ;)

 

 

In the future, please post at the STS forum so that all can benefit from the Q&A.

 

 

Hope this helps,

 

Bill Kellum

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...