Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Certain Images osC images are not displaying


deathgod

Recommended Posts

Hey all,

i've installed osC recently and from day1 certain images are not displaying. Namely:

1/ cart contents header image

2/ support site header image in admin

3/ osC footer banner

4/ a few others that i can't remember

How/Where would i go around fixing these. I have re-ftp'd(sorry) them on my server but they still are not showing. I will appreciate help from anyone who knows whats wrong and/or how to fix it.

Nick

Talking Is Not Communication - Kubo Tite

yes, i am a bleach fan

Menou and unome

Link to comment
Share on other sites

Please someone help me. Where can i change remove the above images

 

Hi - I'm also pretty new to this and I'm having plenty of problems myself - yours is very familiar, I didn't actually change any files though - after uploading everything several times over and nothing changing, I cleared my internet history and refreshed the page - everything mystically appeared. May not work for you, but it's worth checking and remembering for the future!

Link to comment
Share on other sites

Please someone help me. Where can i change remove the above images

How about a link to the site? I'm not quite sure which images you are having problems with.

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...