Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Requesting help removing SSL & strange error message


GothChics

Recommended Posts

I thought I'd figured it out but i'm an idiot, hopefully you will help me anyway. I apparently selected shared SSL when I was installing the store and I do not have the faintest idea how to remove this, it is causing a number of errors on the site including a 404 (it is looking for pages in a Secure location when there is not one, but the file exists elsewhere in http but not https).

 

I am encountering another error at the bottom of my pages that says error unable to determine the page link! I do not know why this is happening but I know there are some very smart people here (I have read up and learned so much from you all) and I am hoping that one of you amazing souls can help me resolve these two issues I am faced with.

 

I promise I did try to search these erorrs out before asking for your help but it seemed to 'break guidelines' of the search when I tried so I only came up with irrelevant information regarding these two errors I am having.

 

Thank you a million

April/GothChics

Link to comment
Share on other sites

go to your hosts cpanel and use file manager to edit the configure files, there will be 2, one in includes/configure.php and one in admin/includes/configure.php

there will be a place where it says use ssl true near the top of the file, type false where it says true, that should solve it for you

"I must admit that I personally measure success in terms of the contributions an individual makes to her or his fellow human beings."

---Margaret Mead---

 

"The answer is never the answer. What's really interesting is the mystery. If you seek the mystery instead of the answer, you'll always be seeking. I've never seen anybody really find the answer -- they think they have, so they stop thinking. But the job is to seek mystery, evoke mystery, plant a garden in which strange plants grow and mysteries bloom. The need for mystery is greater than the need for an answer.

--Ken Kesey"

Link to comment
Share on other sites

go to your hosts cpanel and use file manager to edit the configure files, there will be 2, one in includes/configure.php and one in admin/includes/configure.php

there will be a place where it says use ssl true near the top of the file, type false where it says true, that should solve it for you

Thank you for the help Rabbit, though it seems when I delete it it and save the file it returns itsself to the default 'true' I will keep playing with this to see if I can figure out how to fix this error. Thank you so very much :)

Link to comment
Share on other sites

you must change the chmodd setting on the file to writable, then after changing it make it only set to read again

"I must admit that I personally measure success in terms of the contributions an individual makes to her or his fellow human beings."

---Margaret Mead---

 

"The answer is never the answer. What's really interesting is the mystery. If you seek the mystery instead of the answer, you'll always be seeking. I've never seen anybody really find the answer -- they think they have, so they stop thinking. But the job is to seek mystery, evoke mystery, plant a garden in which strange plants grow and mysteries bloom. The need for mystery is greater than the need for an answer.

--Ken Kesey"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...