Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Button display error


pema

Recommended Posts

Hi,

 

I asked our web host to install OScommerce and other functions are working fine but all Button images are not showing at all. showing red cross.

I checked that there are button images in html/shop/includes/languages/english/images/buttons/.

What can I do to fix it. :(

Even admin page got same error. (Don't show small image such as English flag)

 

Any one please help me?

I have no idea what to do....

 

You can check my site and see what I need help....

www.litex.com.au/shop

 

Thanks!

pema

Link to comment
Share on other sites

Hi,

 

I asked our web host to install OScommerce and other functions are working fine but all Button images are not showing at all. showing red cross.

I checked that there are button images in html/shop/includes/languages/english/images/buttons/.

What can I do to fix it. :(

Even admin page got same error. (Don't show small image such as English flag)

 

Any one please help me?

I have no idea what to do....

 

You can check my site and see what I need help....

www.litex.com.au/shop

 

Thanks!

pema

 

Hello Pema,

 

I took a look.

 

I believe it's a problem that your web host provider will have to help you with.

 

When I url a product graphic (http://www.litex.com.au/shop/images/74052big.jpg'>http://www.litex.com.au/shop/images/74052big.jpg) I get the graphic, as I should.

 

When I url your images folder (http://www.litex.com.au/shop/images/) I get a forbidden warning, as I should.

 

When I url a button graphic (http://www.litex.com.au/shop/includes/languages/english/images/buttons/button_in_cart.gif) I get the following server page:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

 

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

Wish I could be of more specific help, but I'm thinking your web host provider should be able to solve your problem.

 

G'Luck

 

TC

Link to comment
Share on other sites

Hello Pema,

 

I took a look.

 

I believe it's a problem that your web host provider will have to help you with.

 

When I url a product graphic (http://www.litex.com.au/shop/images/74052big.jpg'>http://www.litex.com.au/shop/images/74052big.jpg) I get the graphic, as I should.

 

When I url your images folder (http://www.litex.com.au/shop/images/) I get a forbidden warning, as I should.

 

When I url a button graphic (http://www.litex.com.au/shop/includes/languages/english/images/buttons/button_in_cart.gif) I get the following server page:

Wish I could be of more specific help, but I'm thinking your web host provider should be able to solve your problem.

 

G'Luck

 

TC

Link to comment
Share on other sites

Thank you for your help TC!!

 

Now I can go back and ask web host provider Something wrong with my site.

 

It was big help!!

 

I hope they can fix it up.

 

Thanks, again,

Marisa

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...