Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Disapearing Price


Guest

Recommended Posts

Hi,

Could anyone help me, when i load a product and a price, the price doesn't appear on my site and appears as 0 but when i go to my card processor the total appears their. I have tried to reload all of my items but to no avail. can anyone help!!!!

email me at [email protected]

Link to comment
Share on other sites

Check the line that begins with:

 

define default language currency

in the file catalog/includes/languages/english.php

 

make sure the value (USD or GBP or etc etc etc) is indeed YOUR currency.

 

Hi,

Could anyone help me, when i load a product and a price, the price doesn't appear on my site and appears as 0 but when i go to my card processor the total appears their. I have tried to reload all of my items but to no avail. can anyone help!!!!

email me at [email protected]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...