Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Ultimate_SEO_URLSv2x


easybeau

Recommended Posts

Hi everybody,

 

I installed Ultimate_SEO_URLSv2x without problems. I uploaded the two files and made changes to the following:

includes/application_top.php

includes/functions/html_output.php

admin/categories.php

admin/includes/functions/general.php

 

I corrected the directory in .htaccess

 

When I clic to my catalog, here is my url in browser:

http://127.0.0.1/catalog/cosm%C3%A9tiques-...382989bf6c37f23

(on the first clic)

then

http://127.0.0.1/catalog/cosm%C3%A9tiques-c-3.html (%C3%A9=e)

 

And the page can't be found:

The requested URL /catalog/cosmétiques-c-3.html was not found on this server.

 

I cleared cache many times but it doesn't seems to be cleared!

 

Please help me, I don't what to do!!!!

 

Thanks for your answer,

 

Isabelle B.

Link to comment
Share on other sites

Hello Eric,

 

Thanks for your answer!

I changed Enable SEO URLs to false and there is an error of loading page (in french, sorry!):

 

url: http://127.0.0.1/catalog/index.php?cPath=3

Redirection de page incorrecte

Firefox a d?tect? que le serveur redirige la demande pour cette adresse d'une mani?re qui n'aboutira pas.

La cause de ce probl?me peut ?tre la d?sactivation ou le refus des cookies.

 

Here is other values in configuration:

 

Add cPath to product URLs? false

Add category parent to begining of URLs? true

Filter Short Words 1 Info

Output W3C valid URLs (parameter string)? true

Enable SEO cache to save queries? true

Enable product cache? true

Enable categories cache? true

Enable manufacturers cache? true

Enable articles cache? true

Enable topics cache? true

Enable information cache? true

Enable automatic redirects? true

Choose URL Rewrite Type Rewrite

Enter special character conversions ?=>e,?=>a,?=>a,?=>u,?=>e,?=>u,?=>e,?=>i,?=>i,?=>o,?=>e,?=>c

Remove all non-alphanumeric characters? true

Reset SEO URLs Cache false

 

Where is the problem?!

Please help me, I'm completly lost!

 

Thanks.

 

Is the Use search enginge safe urls still in development set to false under the admin panel>configuration.

 

If it is set to true change it to false.

 

Hope this helps

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...