Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No attribute sets link


ktaylor

Recommended Posts

I am running 2.2ms2 and have installed the AttSetsPlus v1.01 contribution but seem to be having a problem that no one else has mentioned. After install, no "attribute sets" link shows up in the admin area. I have tried dumping and reinstalling the sql tables and deleting and reloading the php files. I have also tried deleting all current attributes and products (since I was just starting out) and starting over to see if something would "appear" after setting up new attribs and uploading a new product... but nothing. I also checked permissions and they were ok. Can someone help please.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...