Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Please Help - Live Site


bobbykeziah

Recommended Posts

I Have Used this Code And All Works Well. The Problem I Am Having Is That Now When a Customer Adds Two Or More items To There Cart And Checks Out Only The One Item Gets Loged So I Have To Call To Find Out The order So I Must Fix This Fast. Please Help If You Can. I Have No Clue Why This Is Happening But It Is Something In This Code Or The Way I Did It As It Was Fine Untill Last night When I Done This And Discovered It Today.

Link to comment
Share on other sites

First, restore your code from backup, before you added the radio button code.

 

Next, get a test server, an exact duplicate of your existing installation, but for testing only. Call it testing.yourdomain.com or something. Test your radio button install there. When it works right, then copy it over to your "live" server; not before.

 

-jared

Link to comment
Share on other sites

First, restore your code from backup, before you added the radio button code.

 

Next, get a test server, an exact duplicate of your existing installation, but for testing only. Call it testing.yourdomain.com or something. Test your radio button install there. When it works right, then copy it over to your "live" server; not before.

 

-jared

 

 

That Sounds Great But I Do Not have A Back Up As I Thought I Did. It Seems To Not have down Loaded.

I Do Keep Them Normally -- I Have Done And Undone And Redone This But Still Have The Problem.

Any Ideas On Where To Start Tracking The Problem??? Thanks For The Reply.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...