Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

My site won't completely load


shayrgob

Recommended Posts

Go to http://www.importwerks.com and you'll notice that the site doesn't load properly. At the bottom of the page you'll see "waiting for importwerks" or "opening importwerks" for a full 2 or 3 minutes. Why is this? I called up my host (godaddy) and they told me that it loaded properly for them. All other websites I go to don't do that at all. What do u guys think the problem could be? thanks

Link to comment
Share on other sites

Go to http://www.importwerks.com and you'll notice that the site doesn't load properly. At the bottom of the page you'll see "waiting for importwerks" or "opening importwerks" for a full 2 or 3 minutes. Why is this? I called up my host (godaddy) and they told me that it loaded properly for them. All other websites I go to don't do that at all. What do u guys think the problem could be? thanks

I know nothing about the use of banners but that is what is causing your problem.

 

put this in your browser, it's not loading the banner or the redirect, it looks like.

http://www.importwerks.com/redirect.php?action=banner&goto=1

Link to comment
Share on other sites

I know nothing about the use of banners but that is what is causing your problem.

 

put this in your browser, it's not loading the banner or the redirect, it looks like.

http://www.importwerks.com/redirect.php?action=banner&goto=1

 

hmm, I put all the stock files back in place to see if that was the prob but it wasn't; it's something else. Thanks for the help though. Anyone else have any suggestions?

 

what's weird is that I called my host and they said that they weren't experiencing any problems.

Link to comment
Share on other sites

hmm, I put all the stock files back in place to see if that was the prob but it wasn't; it's something else. Thanks for the help though. Anyone else have any suggestions?

 

what's weird is that I called my host and they said that they weren't experiencing any problems.

that is the problem. why is your redirect.php outside your catalog folder?

Link to comment
Share on other sites

you could go step by step on the various modules/boxes that are loaded with your store. The reviews box is the last one I see at least here start from there. Should be in your column_right.php. Comment it out then see how far it goes.

 

Once you have the page fully loaded backtrack to your changes and examine the module/box that causes the delay

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...