Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Cannot Send Email in Admin


Guest

Recommended Posts

Hello,

 

Fairly new to osc after struggles with zencart. I am trying to send emails and newsletters in admin to test but I do not recieve anything. The admin say email sent but still not recieving in my inbox.

 

I have included all email info in config>my store, also email options : sendmail, LF, Mime Html-false, dns-false, send email-true.

 

Can anyone help here, this was also an issue in zencart.

Link to comment
Share on other sites

If it was also an issue in zencart and your zencart and osC site are on the same server then it could be server related. Ask your host if they are aware of any problems regarding oscommerce emails.

 

I had similar issues but my host was not helping and I went elsewhere and the same problem was there but the new host DID modify something on the server and the email/newsletter sending did work.

 

Good Luck

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...