Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Changing box sizes


Guest

Recommended Posts

define('BOX_WIDTH',125); // how wide the boxes should be in pixels (default: 125)

 

I changed this. and nothing happens.

 

check if register_globals is enabled.

// since this is a temporary measure this message is hardcoded. The requirement will be removed before 2.2 is finalized.

if (function_exists('ini_get')) {

ini_get('register_globals') or exit('FATAL ERROR: register_globals is disabled in php.ini, please enable it!');

 

This is also above. Does that have something to do with it?

 

Help :'(

Link to comment
Share on other sites

for width in px 150 change to

 

define('BOX_WIDTH',150); // how wide the boxes should be in pixels (default: 125)

 

The rest has got nothing to do with it

 

good luck

Link to comment
Share on other sites

probably your what's new box uses the height/width for the image which forces the entire column to expand. You could try adjusting it I believe from the osc admin->configuration->images. Set it to small width/height and then try with the 150px.

Link to comment
Share on other sites

Thank you for you reply. Im a complete novice. suprised my site looks as well as it does.

 

I couldnt find that link you refer to:

my goes admin/config

 

and if I go admin/images there is no configuration

 

did I miss something?

Link to comment
Share on other sites

Thank you for you reply. Im a complete novice. suprised my site looks as well as it does.

 

I couldnt find that link you refer to:

my goes admin/config

 

and if I go admin/images there is no configuration

 

did I miss something?

Link to comment
Share on other sites

I dont know where that is.

 

Is that in my website folder?

how do you add products to your store? Using your osc admin panel.

Link to comment
Share on other sites

Yes, I'm Mr. Novice over here. Trying to do it all on my own but finding that its not that easy.

 

As a matter of fact I erased all of what I've done so far.

I reset the whole site to its default setting. (by mistake)

 

The products are still there but everything else: shipping instructions, privacy notice, conditions of use are all gone.

 

I have to completely start over. I'm sure everything is still in webshell somewhere, but I'm gonna have a hell of a time finding it.

 

In answer to your question. I do use the osc admin panel to ad products.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...