Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Orders being lost


Guest

Recommended Posts

when I place an order on my site, they do not show up in my admin order detail panel. The main admin page shows orders pending but when I click on it to go to the orders page I get 0 of 0 orders.

 

Can someone help!

 

Thank you in advance

 

Regards

lolob

Link to comment
Share on other sites

when I place an order on my site, they do not show up in my admin order detail panel. The main admin page shows orders pending but when I click on it to go to the orders page I get 0 of 0 orders.

 

Can someone help!

 

Thank you in advance

 

Regards

lolob

 

 

What payment module are you using and when you place the orders are you getting the Thank you for ordering page? (checkout_success.php)

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

What payment module are you using and when you place the orders are you getting the Thank you for ordering page? (checkout_success.php)

 

 

I am using Authorize.net and I am getting a comfirmation page once the order is placed. The funds are going through to authorize.net

Link to comment
Share on other sites

I am using Authorize.net and I am getting a comfirmation page once the order is placed. The funds are going through to authorize.net

:blink:

 

The customer is being added but the order is not showing up in the admin panel.

 

is this a configure.php problem?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...