Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Update Currencies" FAILED, New Install: added currency, changed to default and tried to update.


ukkoc

Recommended Posts

Hey guys ...

 

I just installed OSC for the first time, and so far it's been pretty smooth until I added a currency, made it the default and then clicked "Update Currencies" (First time I've used it).

I get a page full of errors, stuff like:

 

Warning: file(): URL file-access is disabled in the server configuration in /catalog/admin/includes/functions/localization.php on line 14

Warning: file(http://www.oanda.com/convert/fxdaily?value=1&redirected=1&exch=USD&format=CSV&dest=Get+Table&sel_list=CDN): failed to open stream: no suitable wrapper could be found in /catalog/admin/includes/functions/localization.php on line 14

Warning: implode(): Bad arguments. in /catalog/admin/includes/functions/localization.php on line 32

 

Anyway, do I have to change some File Permissions or is there something else going here ?

 

Thanks.

 

 

***********

 

 

I have same problem to. I have tryed the solution from this link

 

http://www.oscommerce.com/forums/index.php?sho...73entry460573

 

but isn't changed anything.

 

what must we do?

 

 

*******

Contact your host, they should be able to enable "URL file-access"

 

 

QUOTE(ukkoc @ May 20 2006, 07:11 PM)

 

I have same problem to. I have tryed the solution from this link

 

http://www.oscommerce.com/forums/index.php?sho...73entry460573

 

but isn't changed anything.

 

what must we do?

 

************

just new

 

 

I have contact with my host. they say that I must use fsockopen. but I'm new in php and I don't know what I must do.

 

can someone help me ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...