Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Can osCommerce run on the localhost using PWS 4.0???


deathgod

Recommended Posts

Them at Microsoft make me want to cry :( . I can't seem to make osCommerce work on the localhost with PWS 4.0, so I tried installing apache, which for some reason can't be installed with PWS also installed. So I tried to uninstall PWS and guess what, I'm beginning to think its impossible. Please help. If osC can work on PWS, HOW? Or how do you uninstall if you can't? I do appreciate any advise you might have for me.

Menou and unome

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...