Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problem with the Money Order Payment Module


Guest

Recommended Posts

Does anybody know how to edit where my money order is sent to? It seems as if I can not edit when I am in the admin control panel on my site, but that the default of "store name, store adress" and so on are already entered. Do I need to actually insert these on a .php page, and where is that page located? Any help is great! thanks!

Link to comment
Share on other sites

I have never heard of this module but if you are certain the address can not be changed or edited in admin then the fact that it is 'text' means it has to be a language file. Check which catalog language pages it appears on, it's probably on checkout_payment.php so it should be catalog/includes/languages/english/checkout_payment.php

 

It's difficult working in the dark so i hope it helps

Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Link to comment
Share on other sites

yeah, the problem is that i am pretty sure it is a module. i can edit every other option about accepting money orders, but for some reason I cannot change the adress. I can change the name that the money order should be sent to, but not the address.

 

is there somewhere i can just download the latest money order module or something?

Link to comment
Share on other sites

i looked at it again....

 

i can edit the "make payment to" option, but not the "send to" option. is this some flaw in the code or what not?

Link to comment
Share on other sites

i looked at it again....

 

i can edit the "make payment to" option, but not the "send to" option. is this some flaw in the code or what not?

 

I'm not too sure what you are using either but try Admin -> configuration -> bank account

 

regards

 

mark

Regards

 

Mark A Reynolds

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...