Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

How do I know which version of osC I use?


Guest

Recommended Posts

Hi

How do I know which version of osC I use? I have bought a Template from Template monster, but I think the osC it was installed on an older version. Where can I check it because there was no doc folder or document file for that matter.

 

If I need to update it where do I get the update from?

Thank you

Link to comment
Share on other sites

About line 38 in includes/application_top.php:

 

// define the project version
 define('PROJECT_VERSION', 'osCommerce 2.2-MS2');

 

 

Thank you

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...