Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

authorize.net problem: error (13)


yocompia

Recommended Posts

just got the info from authorize.net to setup my account and am trying to get test mode working in OSC. i have entered the Login ID and Transaction Key i got from authorize.net:

 

API Login ID: mysite123

API Login ID Last Obtained: 05/19/2006 08:31:38

Transaction Key Last Obtained: 05/23/2006 11:53:00

 

i have entered the API Login ID as my Login ID under the Admin widget. the authorize.net payment module is set to run in test mode. when i try to use the "suggested" test mode CC# of 4111 1111 1111 1111 to run a test transaction, i get

 

The following errors have occurred.

(13) The merchant login ID or password is invalid or the account is inactive.

 

from https://test.authorize.net/gateway/transact.dll , which is linked to by catalog/checkout_confirmation.php.

 

anybody got suggestions as to what i'm missing here?

 

thx for reading

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...