Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Oh man I think messed something up.


simplewebsetups

Recommended Posts

I have been trying to get the Downlaod function to work.

 

 

I did a test order using my own credit card info ect and go to the page that syas you may donw load file 3 more times ect. Butthere is no link.

 

 

I went back and followed the Forum Post about usingthe Downlaod feature in the installation and config forum.

 

 

HEre is the thing though.

 

It says you must set the value of the Download Option to "Yes"

 

Well I deleted all the attributes earlier that i wasnt using including "yeS"

 

I created a new attribute called "Yes" and tried going to the download page again to download the file (YEs i processed the order) and there is still no link.

 

Need some help..... Do i have to restore the original attributes for it to work? This is really stressin me trying to get it to work. PLease help :(

Link to comment
Share on other sites

None of that made any differnce. I gotthe downlaods to work by Adding the files to the Directory called "oscommercedownload" not the other directory in there called "Download"

 

Seems to be working fine now.

 

Problem now is... once you know where the link is you can download thefile jsut by typing it into the Browser.

 

Any one know how to fix this so some can download the file again or give the URL to some one else?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...