Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Authorize.net errors


Guest

Recommended Posts

I have been using the Authorize.net Consolidated v1.8 contribution for quite some time with no problems. However about a week ago I noticed it stopped working. Nothing was changed on the site, it just stopped working. unfortunately the module does not give good eror messages at all. I keep receiving "The server cannot connect to Authorize.net. Please check your cURL and server settings." Well naturally I checked my server and curl settings and they are still unchanged and correct. I also verified that my authorize.net account is indeed working. Could someone please tell me what I can do to find out more information about this very vague error message?

 

I also tried installing a new authorize.net module entitled "Authorize.net AIM". using this module I get yet another vague error message. "There has been an error processing your credit card. Please try again."

 

I also verified that curl and SSL is infact still working. I created a seperate test script to test curl from the same domain as the problem site. I'm at a loss for new ideas and the forum search doesn't return good results.

 

 

Thanks,

 

Dan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...