Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PHPBB Contrib - Path Issues


Revdip

Recommended Posts

Anyone who uses it know it makes your path like this for the forum files

 

http://www.yourhost.com/store/modules.php?...pbb2&file=forum file e.g index.php

 

The forum works great after some fine tuning and I have now reached the point when I am customizing the features and look for the forums.

 

Well in the original version of phpbb with the gallery it would look like this

http://www.yourhost.com/phpbb2/album_cat.php?cat_id=1

 

Because phpbb is moded into osc with the above path once I add the gallery to the forums I get 2 ?'s in the path and it causes the forums to not work with that link.

 

So here is my question how do I fix the path so I do not get 2 ?'s in the path?

Is there something other then a ? I can use in that path to make it work?

 

Here is what my path looks like right now:

http://www.yoursite.com/store/modules.php?...at.php?cat_id=1

 

Thank You for your help

Edited by Revdip
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...