Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Table shipping rate confusion


Guest

Recommended Posts

I am trying to add a table shipping rate for a shop, however it seems to be not caluclating correctly, for instance the table is:

 

2:3.00,2.5:5.00,3:6.00,3.5:7.00,5:10.00,5.2:12.00,5.5:15.00,5.7:18.00,6:20.00,6.

5:25.00,7:30.00,7.5:35.00,10:50.00

 

Where an item is 5.00 I am now getting either 35 or 50 for the shipping rate which is wrong. What on earth is going on and am I missing?

Link to comment
Share on other sites

I am trying to add a table shipping rate for a shop, however it seems to be not caluclating correctly, for instance the table is:

 

2:3.00,2.5:5.00,3:6.00,3.5:7.00,5:10.00,5.2:12.00,5.5:15.00,5.7:18.00,6:20.00,6.

5:25.00,7:30.00,7.5:35.00,10:50.00

 

Where an item is 5.00 I am now getting either 35 or 50 for the shipping rate which is wrong. What on earth is going on and am I missing?

 

If you have set up this table on a "weight" basis, check that the Package Tare Weight and Larger Packages - percentage increase is set to 0 in : Configuration / Shipping-Packaging.

Link to comment
Share on other sites

If you have set up this table on a "weight" basis, check that the Package Tare Weight and Larger Packages - percentage increase is set to 0 in : Configuration / Shipping-Packaging.

Ok, it sort of works now, but I am not getting it to increment per items ie; you have two items at 5 it should be weight of 10 and that shipping - it is not - what else am i getting wrong here or is that the percentage increase and how do I do that - maybe with a 100%?

Link to comment
Share on other sites

Ok, it sort of works now, but I am not getting it to increment per items ie; you have two items at 5 it should be weight of 10 and that shipping - it is not - what else am i getting wrong here or is that the percentage increase and how do I do that - maybe with a 100%?

Ok, scratch the sort of works what it is doing now is dividing the items so if you have 2 at the same weight that should equal ?30 (?15 times 2) it is making it ?7. What on earth am I doing wrong now? The tare is set to 0 and the percentage increase is set to 0 also.

Edited by karmatosed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...