Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR: register_globals is disabled in php.ini, please enable it!


toby_uk

Recommended Posts

Hi,

 

I was wondering if anyone could help me; my OSC shop was up and running correctly (there had been a number of successful orders), however today checking my shop the following error message is displayed: FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I have searched the forum and seen a number of posts stating 'register_globals' needs to be set to on, however I'm not to sure how I do this (I can't find a php.ini file on my computer).

 

Is this something which my host will be able to correct, since I presume the error is shown after they have changed something?

 

Any help would be greatly appreciated.

 

:)

Link to comment
Share on other sites

Hi,

 

I was wondering if anyone could help me; my OSC shop was up and running correctly (there had been a number of successful orders), however today checking my shop the following error message is displayed: FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I have searched the forum and seen a number of posts stating 'register_globals' needs to be set to on, however I'm not to sure how I do this (I can't find a php.ini file on my computer).

 

Is this something which my host will be able to correct, since I presume the error is shown after they have changed something?

 

Any help would be greatly appreciated.

 

:)

 

hi

 

dont spose ur on host4apound (www.h4ap.co.uk) ive had same trouble (got few domains registered with them) all crashed bout midnight l-nite (26/2/06) and other domains are bk workin just not the one with the oscommerce shop

 

if u r on h4ap go 2 cpanel and ull notice the fantastico icon has been removed (i used this for auto install for the shop) and now its not working so mite be that

Link to comment
Share on other sites

hi

 

dont spose ur on host4apound (www.h4ap.co.uk) ive had same trouble (got few domains registered with them) all crashed bout midnight l-nite (26/2/06) and other domains are bk workin just not the one with the oscommerce shop

 

if u r on h4ap go 2 cpanel and ull notice the fantastico icon has been removed (i used this for auto install for the shop) and now its not working so mite be that

I am yes, I've advised them of the problem yesterday, but they don't seem to be doing anything about it or at least advise us of the status of the problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...