Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

A few dumb questions


leeann

Recommended Posts

Hi Brian ... Im php handicapped ... I know nothing about it, and HTML blew my mind lol...

 

I had a store set up by a friend a good while back, I used it for something very simple, no pictures needed and a flat rate shipping. There was a few issues which I could deal with.

 

Anyway now I want a full blown store. The friend had no problem setting this up for me, but we havent talked in so long Im now flying solo on trying to get the bugs out. This is the version she has set up

(STS) v2.01 on osCommerce 2.2-MS2

 

I have ran in circles in the forum now for a few weeks and it's really frustrating...

 

My problem at the moment is

#1 the click to enlarge doesnt work.

#2 the size of the images is distorted.. When you set the size up in the admin area small image width/height some are different sizes, so it distorts some images.. I read about setting the calculate image to true and it would equal out the size.. That doesnt work for me.. When I set it the way it says in bug reports I dont get an image at all..

 

Im sorry for being so long on my post, Im really frustated.. and getting really stressedout about it.. Most of the stuff Im reading is just going right over my head...

 

Also how hard is it when you do an upgrade? do you have to redo the template all over again?

Link to comment
Share on other sites

Hi Brian ... Im php handicapped ... I know nothing about it, and HTML blew my mind lol...

 

I had a store set up by a friend a good while back, I used it for something very simple, no pictures needed and a flat rate shipping. There was a few issues which I could deal with.

 

Anyway now I want a full blown store. The friend had no problem setting this up for me, but we havent talked in so long Im now flying solo on trying to get the bugs out. This is the version she has set up

(STS) v2.01 on osCommerce 2.2-MS2

 

I have ran in circles in the forum now for a few weeks and it's really frustrating...

 

My problem at the moment is

#1 the click to enlarge doesnt work.

#2 the size of the images is distorted.. When you set the size up in the admin area small image width/height some are different sizes, so it distorts some images.. I read about setting the calculate image to true and it would equal out the size.. That doesnt work for me.. When I set it the way it says in bug reports I dont get an image at all..

 

Im sorry for being so long on my post, Im really frustated.. and getting really stressedout about it.. Most of the stuff Im reading is just going right over my head...

 

Also how hard is it when you do an upgrade? do you have to redo the template all over again?

 

Also tried this I found in bug reports

http://www.oscommerce.com/community/bugs,3...lick+to+enlarge

 

Everything I find and try, after hours of searching. Doesnt work...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...