Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

my account


sunshineorientalfoods

Recommended Posts

The reason it's not working is because, when you installed osCommerce, you enabled SSL (https pages), and you don't have an SSL certificate.

 

Worse news is that the certificate which does exist for your website is a self-signed certificate made out to your web host www.ihostserve.com.

 

Self-signed certificates are worthless, because they are generated by your hosts' control panel and are not 'Trusted' certificates, issued by a Trusted Provider (Thawte, Geotrust etc) - so will always show warnings.

 

You need to edit both configure.php files and set enable_ssl to false in both of them.

 

Vger

Link to comment
Share on other sites

So if i need to create a SSL which i think i do,(option shows up on my control panel)l would this overide the problem or would I just get another ihostserve.com certificate?

 

Thanks

 

links to SSL tutorials is also appreciated.

 

 

You cannot "create" a ssl certificate and have it mean anything, you will need to purchase one or if your hosting company offers a shared cert you can use theirs.

 

For now set ssl to false in your two configure.php files and then when you get a cert you can change them back to true and set the paths. You can check out the thread found HERE for more info

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...