Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

allprod.php won't display, redirects to index.php


keress

Recommended Posts

I'm trying to install the All Products contribution and was trying to get some bugs out of the allprods.php. I made some formatting changes and now I can't call the page up. I get the index.php main page instead. I've been looking for a support thread for allprods, but can't find anything that isn't some years old, so I'm posting here.

 

Can anybody give me a clue what's going on?

Link to comment
Share on other sites

If you are using All Products with Images, then the support thread is here. For the display problem, be sure the All Products option is enabled in admin.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...