Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

parse error, unexpected T_REQUIRE


t0ddie

Recommended Posts

i just tried to install a mod, and i did exactly what it told me to do.

but i get this error

 

Parse error: parse error, unexpected T_REQUIRE in /home/diabloun/public_html/osCommerce/catalog/admin/products_multi.php on line 1

 

this is the mod

http://www.oscommerce.com/community/contributions,1401

 

the file it says i have an error in is not even one a file that i need to edit.

i have been working on this for awhile now some help is needed please!

Link to comment
Share on other sites

not one person eh?

 

BUMP

 

 

maybe because you are asking for help for a specific contribution in a general forum, and most of the readers here will not have any experience of the contribution you are referring to.

 

try the topic for the contribution, HERE and you may have more luck.

also if you bump your posts one of the admin mods will likely delete it. Bumping is not allowed in these forums.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...