Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

problem with "Easy Populate & Products Attributes"


tomliuwhite

Recommended Posts

I have installed "Easy Populater 2.78".When I use "Easy Populate" to import file, I will get a new category named "none". What is the problem? What shall I do?

Many thanks in advance.

 

Not sure if this will help but worth a shot... search the file you are importing for the text 'none' - if you see it has been inadvertently placed within any catagories_name columns thats the deal. OR verify that you are infact filling out the catagory names (it could be that EP wants all products within catagories but I do not know this for certain). Good luck!

Link to comment
Share on other sites

  • 1 month later...

Hi

 

When I dowmload a complete, I don't get my categories. All the other fields of the complete are retrieved, but the categories.. Any idea?

 

Thanks!

Link to comment
Share on other sites

Hi

 

When I dowmload a complete, I don't get my categories. All the other fields of the complete are retrieved, but the categories.. Any idea?

 

Thanks!

 

 

actually I found the problem: EP_MAX_CAT was not defined (and was not mentionned anywhere in the doc) we need a define('EP_MAX_CAT', '6'); in application top! 6 being the maximum number of levels in your categories/subcategories

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...