Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Easy Populate Help


roses8

Recommended Posts

I just downloaded Easy Populate 2.78 and this is the first time I've used EP. I'm reading the manual and it says I need OSC 2.2 snapshot. I can't find an OSC 2.2 snapshot anywhere. I'm not sure if I'm looking in the wrong places or what. Or maybe its not called OSC 2.2 snapshot anymore. I have OSC 2.2 Milestone on my computer already is this the same thing. I know these are probably easy questions but I'm new to osCommerce.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...