Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Oders Not Processing in Authorize.net


Guest

Recommended Posts

When I try to proccess an order with Authorize.net, the oder "LOOKS" like it is proccessed and the page comes up and says it has proccessed.

 

BUT

 

1. The item is still in the shopping cart

2. THe order does not appear on the customers orders section in the admin

3. The transaction does not appear in Authorize.net

4. The transaction does not appear on the credit card

5. No email confirmations are sent

 

Any ideas?

Link to comment
Share on other sites

When I try to proccess an order with Authorize.net, the oder "LOOKS" like it is proccessed and the page comes up and says it has proccessed.

 

BUT

 

1. The item is still in the shopping cart

2. THe order does not appear on the customers orders section in the admin

3. The transaction does not appear in Authorize.net

4. The transaction does not appear on the credit card

5. No email confirmations are sent

 

Any ideas?

 

Any ideas? I'm still stuck? Should I install a contrib for Authorize.net? I did just want to get it working before loading anything else. Would loading a contrib help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...