Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Price showing up as zero???


stephenhiggins

Recommended Posts

I have just added a product at ?99.

Initially it came up as $99, so I changed some of the currency settings, deleting the $ and changing the Euro value to 1.0000000

When I test this out, the product comes up but it shows a price of 0?

I'm not sure how this is happening,

If you can help I'd be grateful,

 

Stephen

Link to comment
Share on other sites

I have just added a product at ?99.

Initially it came up as $99, so I changed some of the currency settings, deleting the $ and changing the Euro value to 1.0000000

When I test this out, the product comes up but it shows a price of 0?

I'm not sure how this is happening,

If you can help I'd be grateful,

 

Stephen

Have you made the euro default after deleting the dollar ? Also, if your default language is english and your default currency will be the euro, check your (catalog)/includes/languages/english.php for

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)
define('LANGUAGE_CURRENCY', 'USD');

and change to

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)
define('LANGUAGE_CURRENCY', 'EUR');

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...