Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Change my server / domain name - I entered the wrong one


Guest

Recommended Posts

Hey Guys...

 

This is probably pretty simple....

When i first installed my Template and it asks for the location..or server info...

Where one would put "www.cars2.com" I instead put my full servers address....

because I didnt have the domain registered yet.......but I had server space prebought.

thats why I entered that instead of my domain name.....

.

which now shows up on the search bar as my specific box number and my servers name...

instead of reading my actual domain name...

 

Incase I lost you...

 

It is supposed to read http://www.cars2.com but instead my search bar reads http://box46.hostrus.com/cars2..........etc..... for every single function on my site...

I want to go into the css or the php and change it so that it shows up through my registered

name ( cars2.com) not my server space box number.....as everything is i do on my site now reads my box number first...

 

Anyone know where I edit that..or the name of the file.?

Thanx guys / gals....

 

 

DJBXP

Link to comment
Share on other sites

Incase I lost you...

 

It is supposed to read http://www.cars2.com but instead my search bar reads http://box46.hostrus.com/cars2..........etc..... for every single function on my site...

I want to go into the css or the php and change it so that it shows up through my registered

name ( cars2.com) not my server space box number.....as everything is i do on my site now reads my box number first...

 

Anyone know where I edit that..or the name of the file.?

Thanx guys / gals....

DJBXP

 

There are two files you need to change:

/file-path-to-catalog/admin/includes/configure.php

/file-path-to-catalog/includes/configure.php

--

I need no warrant for being, and no word of sanction upon my being. I am the warrant and the sanction.

Ayn Rand

Link to comment
Share on other sites

There are two files you need to change:

/file-path-to-catalog/admin/includes/configure.php

/file-path-to-catalog/includes/configure.php

 

 

Hi Raquel....

 

Thanx....I was able to get it changed.....

But I have one more ? for you..

 

it is giving me this error.......at the top of my page when i go to my site...

 

Warning: The downloadable products directory does not exist: //download. Downloadable products will not work until this directory is valid.

 

I know that my download dir needs to be defined....but I cant seem to get it straight... <_<

 

here is what my configure file looks like ( the section that needs to be changed anyways..)

My server is set up as in public_html/catalog/etc........ just like a normal install would set it up..

 

 

//End BTS1.0

define('DIR_WS_DOWNLOAD_PUBLIC', '/download');

define('DIR_FS_CATALOG', '/');

define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . '/download');

define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . '/catalog/');

 

hope that helps...i know its something stupid simple.....

 

 

Thanx alot for your help.!!!

 

Dustin

Link to comment
Share on other sites

Hi Raquel....

 

Thanx....I was able to get it changed.....

But I have one more ? for you..

 

it is giving me this error.......at the top of my page when i go to my site...

 

Warning: The downloadable products directory does not exist: //download. Downloadable products will not work until this directory is valid.

 

I know that my download dir needs to be defined....but I cant seem to get it straight... <_<

 

here is what my configure file looks like ( the section that needs to be changed anyways..)

My server is set up as in public_html/catalog/etc........ just like a normal install would set it up..

//End BTS1.0

define('DIR_WS_DOWNLOAD_PUBLIC', '/download');

define('DIR_FS_CATALOG', '/');

define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . '/download');

define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . '/catalog/');

 

hope that helps...i know its something stupid simple.....

Thanx alot for your help.!!!

 

Dustin

 

I'm sorry I didn't get back to you. I've been gone for a couple of days. :)

 

It appears you need to fix the path, removing the leading slash ahead of "download" and putting a trailing slash afterwards.

 

I hope that helps.

--

I need no warrant for being, and no word of sanction upon my being. I am the warrant and the sanction.

Ayn Rand

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...