Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Alt attribute of button search


Guest

Recommended Posts

How can I get rid of the alt attribute that appears when I pass the mouse over the button search?

It's showing the whole url to the image of the search header box. The problem is that if I change it in the index file, then the image of my search header box dissapears.

Help please!

 

:(

Link to comment
Share on other sites

Right... I found it!

 

Just in case someone needs it, I changed the search.php in boxes folder:

 

'text' => tep_draw_input_field('keywords', '', 'size="30" maxlength="30" style="width: ' . (BOX_WIDTH-30) . 'px"') . '?' . tep_hide_session_id() . '<br>' . tep_image_submit('button_quick_find.gif', BOX_HEADING_SEARCH) . '<br>' . BOX_SEARCH_TEXT . '<br><a href="' . tep_href_link(FILENAME_ADVANCED_SEARCH) . '"<b>' . BOX_SEARCH_ADVANCED_SEARCH . '</b></a>');

 

and replaced with:

 

'text' => tep_draw_input_field('keywords', '', 'size="30" maxlength="30" style="width: ' . (BOX_WIDTH-30) . 'px"') . '?' . tep_hide_session_id() . '<br>' . tep_image_submit('button_quick_find.gif') . '<br>' . BOX_SEARCH_TEXT . '<br><a href="' . tep_href_link(FILENAME_ADVANCED_SEARCH) . '"<b>' . BOX_SEARCH_ADVANCED_SEARCH . '</b></a>');

Link to comment
Share on other sites

  • 1 month later...

Hi, you may be able to help me with a little problem.. My button_quick_find.gif is showing as a red cross on my website. I have tried adding the image in at several places but, with no luck. Both my header.php and search.php refer to the file button_quick_find.gif. Please, I hope you are able to answer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...