Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

My pics won't display when I use search in my store


greenelephantpainting

Recommended Posts

Hi,

 

I'm getting my store put together and have some items in it. I wanted to see how it would look if someone searched a particular word.

 

My pictures I used for each category shows up fine and in the ads on the sides of the store they also show up fine.

 

If I click on one of the ads on the side of the store it shows the item and everything you would need for someone to purchase the item.

 

But, when I do a store search all that comes up is the words "displaying 1 of 1" but no pictures, etc.

 

Also, when I click on a department or category to see all items in that category it will say "displaying 5 of 5" but not show any pictures.

 

In my Puffkins Category I have added folders for different types of Puffkins. Each of the folders with their folder pictures come up but again if you click on the individual folder it just says "displaying 4 of 4" and no pics etc.

 

Does anyone know what I have messed up or what I need to do to get these pictures and the additional information to come up so someone could actually purchase the item once my store is up and running?

 

I'm sure is something simple, but I've checked everywhere and can't seem to find the solution.

 

Thanks for any help you can give me - you are all GREAT!

 

April

Link to comment
Share on other sites

Hi,

 

I'm getting my store put together and have some items in it. I wanted to see how it would look if someone searched a particular word.

 

My pictures I used for each category shows up fine and in the ads on the sides of the store they also show up fine.

 

If I click on one of the ads on the side of the store it shows the item and everything you would need for someone to purchase the item.

 

But, when I do a store search all that comes up is the words "displaying 1 of 1" but no pictures, etc.

 

Also, when I click on a department or category to see all items in that category it will say "displaying 5 of 5" but not show any pictures.

 

In my Puffkins Category I have added folders for different types of Puffkins. Each of the folders with their folder pictures come up but again if you click on the individual folder it just says "displaying 4 of 4" and no pics etc.

 

Does anyone know what I have messed up or what I need to do to get these pictures and the additional information to come up so someone could actually purchase the item once my store is up and running?

 

I'm sure is something simple, but I've checked everywhere and can't seem to find the solution.

 

Thanks for any help you can give me - you are all GREAT!

 

April

Have a look at this link

http://www.oscommerce.com/forums/index.php?sho...68entry681568.

I had a similar problem.

Trev

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...