Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problem showing Products when clicking in catagories


jmaronge

Recommended Posts

Hi...

 

I'm new to the forum scene. I am having a problem showing Products when clicking in catagories.

All that comes up when clicked is the left menu and 'LET'S SEE WHAT WE HAVE HERE', but no product listing.

 

what can i do to rectify this?

 

thanks

Link to comment
Share on other sites

Hi...

 

I'm new to the forum scene. I am having a problem showing Products when clicking in catagories.

All that comes up when clicked is the left menu and 'LET'S SEE WHAT WE HAVE HERE', but no product listing.

 

what can i do to rectify this?

 

thanks

 

 

What is you web site address?

Wade Morris

Amarillo, Texas

 

Before you do any changes on your site you need to do BACKUP! BACKUP!

Link to comment
Share on other sites

okay... here is the thing...

 

for all i can tell, the problem come in when adding the products. the examples work however when the products are added, they do not appear on the "let's see what we have here" pages.

 

any suggestions?

Link to comment
Share on other sites

Check the AMD DESKTOPS categories name or picture? There is probably a character in the name field that causes this. Another thing you could try is to create a test category at the root level and try it.

Link to comment
Share on other sites

Ok... I got it.. It seems that something messed up when i Uploaded the site originally. I delete everything, database included.. reuploaded it all.. reinstalled and boom.. working...

 

i should have done that first instead of wasting space on here..lol...

 

Thanks everyone that helped.

 

Jon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...