Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

my site has messed up


nofxjay

Recommended Posts

hey guys,

 

this is my site:

 

http://store.retrocircles.com/

 

all the images, colors etc EVERYTHING has gone/broke/?

 

and ive no idea why!

 

i have checked my website admin and all the images are still on there.........

 

can anyone think why this would happen?

 

thanks

 

jay

Are you using a shared SSL certificate? Check the path to your images. The link is going to https://df13.dot5hosting.com/osCommerce/catalog/images/ but the images are located at http://store.retrocircles.com/images/

Link to comment
Share on other sites

Are you using a shared SSL certificate? Check the path to your images. The link is going to https://df13.dot5hosting.com/osCommerce/catalog/images/ but the images are located at http://store.retrocircles.com/images/

 

now its funny you should mention that.

 

i did not have SSL encryption, in fact i closed the store for a while so i could look at pricing.

 

i logged into OsCommerce today, and it says i have 256 bit encryption (?)

 

i havent purchased any or even tried a free trial, so where would that kind of encryption come from?!

 

i have checked the path to my images, they are the same as they always have been.........

Link to comment
Share on other sites

now its funny you should mention that.

 

i did not have SSL encryption, in fact i closed the store for a while so i could look at pricing.

 

i logged into OsCommerce today, and it says i have 256 bit encryption (?)

 

i havent purchased any or even tried a free trial, so where would that kind of encryption come from?!

 

i have checked the path to my images, they are the same as they always have been.........

What do your configure.php files look like (excluding passwords)?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...