Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Let's See What We Have Here


godino1

Recommended Posts

When i click on a catagory i get my subcategory listed with images so all correct there but when i click on a subcategory image the next page which says Let's See What We Have Here is blank when there are products in that subcategory whats gone wrong?

 

Same with example the review page - page says Read What Others Are Saying and There are currently no product reviews.But there are reviews but not showing.

 

Were is all the data keep? is it the permissions set wrong?

 

Please help

Link to comment
Share on other sites

Hi godino1-

 

Did you make any changes to *catalog*/index.php?

This is the file that displays the page you have a problem with. I think you may be missing something small on this page, like a </table> or ?>.

Try uploading your backup copy of *catalog*/index.php.

 

If you need the edits on your index.php page, then you can try comparing your copy of index.php with the original backup.

 

If this isn't the file you edited, then upload your backup copy of the file you did edit.

 

If you don't have a backup, then go here to get another copy of osCommerce to keep on your local computer as a backup.

 

Danny

If I'm giving advice, it is based on what path I would take to fix your problem. My path may be wrong.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...