Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Fatal Error when trying to open a file that is there!


Guest

Recommended Posts

I get the following error when I click on "Custom Computer Configurator" in the admin section of oscommerce.

 

Fatal error: main(): Failed opening required 'includes/languages/english/ccc.php' (include_path='.:/usr/local/lib/php') in /home/1324494/domains/domainnameprotected**.com/public_html/configure/iadmin/ccc_config.php on line 15

 

However on line 15 of ccc_config.php is

require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_CCC);

 

When I looked in the includes/languages/english/ directory there was ccc.php there. I then deleted it, refreshed the page, and still got the same error. So I re-uploaded ccc.php and refreshed the page and still the same error. Anyone know if this is linked to some database configuration or what is going on? Thanks.

Link to comment
Share on other sites

Did you also check for the existence of admin/includes/languages/english/ccc.php ?

 

Actually i see that there was "English" (with a big E). Seems to have fixed the problem. Thanks.

Edited by KuJaX
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...