Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Getting past the first screen


Recommended Posts

Read the 'Quick Install Guide' link below my name. Maybe it'll show you something you've missed out.

 

If you still can't proceed then post back here.

 

Vger

 

I am having the exact same problem.

 

A year ago, I successfully installed OSC 2.2ms2 on a different server, but now I'm having problems with a new install of OSC 2.2ms2-051113 on a Mac OS client with PHP5.0.4/MySQL5.0.16/Apache1.3.33.

 

I recently installed Mambo on the machine, so I know the AMP configuration is working nicely. I've read the Quick Install Guide and chmod'ed my entire OSC directory to 777, but I still get the problem.

 

I like to think that I'm not a novice, but I'm obviously doing something wrong. >_< Please help.

 

BTW, Vger, nice contributions. Thanks!

 

incolor

Link to comment
Share on other sites

One more thing: I noticed that the URL, install.php, changes to install.php?step=2 when I hit Continue, but the contents of the page don't change. Subsequent presses of the Continue button change nothing.

 

incolor

 

 

I'm having the very same problem: I successfully installed PHP, mySQL, phpmyadmin, apache and oscommerce (installed versions downloaded today), but i cannot get further than step 1! when I click continue the page reloads. I also noted that the page loads with the value "step=2" in the URL.

 

Anyone?

 

Thanks in advance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...