Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error when trying to start installation


Kjolebutikken

Recommended Posts

Hi, I've just tried installing but when i paste this link

 

http://yourserver/catalog/install/ like this:

 

http://www.kjolebutikken.com/catalog/install/ in the browser I get this message:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

has this anything to do that safe mode in my php.ini file it set to "on" by my serverhost? They will not change it.

 

Is there anything I can do? I am stucked here. Please help me:-)

 

best regards

kjolebutikken

Best regards

Kjolebutikken

Link to comment
Share on other sites

Hi, I've just tried installing but when i paste this link

 

http://yourserver/catalog/install/ like this:

 

http://www.kjolebutikken.com/catalog/install/ in the browser I get this message:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

has this anything to do that safe mode in my php.ini file it set to "on" by my serverhost? They will not change it.

 

Is there anything I can do? I am stucked here. Please help me:-)

 

best regards

kjolebutikken

 

 

Try This

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Try This

 

Hi, thank you for your answer. I've downloaded the files and read the read-me instruction. This says:

 

Do not install unless your server already has register globals set to "off" in php.ini. Is register globals the same as safe mode? If it is, I cannot use these files.

 

Please answer:-)

 

Kjolebutikken

Best regards

Kjolebutikken

Link to comment
Share on other sites

Hi, thank you for your answer. I've downloaded the files and read the read-me instruction. This says:

 

Do not install unless your server already has register globals set to "off" in php.ini. Is register globals the same as safe mode? If it is, I cannot use these files.

 

Please answer:-)

 

Kjolebutikken

No, register globals and safe mode are two different things.

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

Thank you AlanR,

Then I will try to install it:-)

 

best regards

kjolebutikken

 

Hi AlanR again,

How do I install the files? Can you help with this? Do I just upload the folders to my webhotell and put them under the same exixting folders ?

 

Kjolebutikken

Best regards

Kjolebutikken

Link to comment
Share on other sites

Hi AlanR again,

How do I install the files? Can you help with this? Do I just upload the folders to my webhotell and put them under the same exixting folders ?

 

Kjolebutikken

I've never done that one, no need to yet. You'll just have to read through them and make the changes in each file as noted.

 

It would be wise to make sure you're using the latest version of osC downloaded from http://www.oscommerce.com/solutions/downloads before you start.

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

I've never done that one, no need to yet. You'll just have to read through them and make the changes in each file as noted.

 

It would be wise to make sure you're using the latest version of osC downloaded from http://www.oscommerce.com/solutions/downloads before you start.

 

Hi again:-)

I've downloaded the latest version.

What I did now was uploading the files of this register global package to my webhotel. I switched them with the corresponding "old ones" with the same names and placement in the folders. But I still get the same error message.

 

What changes do I have to do in the files?

 

Kjolebutikken:-)

Best regards

Kjolebutikken

Link to comment
Share on other sites

Hi again:-)

I've downloaded the latest version.

What I did now was uploading the files of this register global package to my webhotel. I switched them with the corresponding "old ones" with the same names and placement in the folders. But I still get the same error message.

 

What changes do I have to do in the files?

 

Kjolebutikken:-)

 

Hi, sorry to ask more about this, but can anyone please help?

Got this message when starting installation:

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

Have installed the register global patch, but I get the same message when trying to install.

My host will not turn off safe mode.

Any suggestions?

Do I have to forget using oscommerce?

Please help:-)

Kjolebutikken

Best regards

Kjolebutikken

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...