Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Orders Processing but Hidden in Admin


DRicher33

Recommended Posts

Hi there,

 

I am receiving orders from the shopping cart however all I see in the Admin area under the Pending orders or All orders I see nothing. The admin area indicates that there is a pending order, however they don't show. If I type in the order number in the right upper corner of Admin I can see the order is there. I confirmed that the payment was made and I got an email telling me the order exists.

 

Is this a database issue?

 

Thanks to anyone who can help!

 

Dave

Link to comment
Share on other sites

Hi there,

 

I am receiving orders from the shopping cart however all I see in the Admin area under the Pending orders or All orders I see nothing. The admin area indicates that there is a pending order, however they don't show. If I type in the order number in the right upper corner of Admin I can see the order is there. I confirmed that the payment was made and I got an email telling me the order exists.

 

Is this a database issue?

 

Thanks to anyone who can help!

 

Dave

 

 

do you use authorize.net payment gateway? i only see the problem happens in this case when credit card has been declined.

 

haven't find any solutions, you have to go to database and delete the order's order status is "1".

Link to comment
Share on other sites

do you use authorize.net payment gateway? i only see the problem happens in this case when credit card has been declined.

 

haven't find any solutions, you have to go to database and delete the order's order status is "1".

 

 

Hi,

 

Nope I use moneris gateway..and I checked that the card was processed and it was.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...