Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

My live Help dissapears in IE not Firefox


on2dvd

Recommended Posts

I have anissue I'm not sure is related to OS or not.

My installed live help in an info box disapears more often than not in IE. If I refresh the page it appears again. In Firefox it's always there no matter what. Just want to know if others see the same thing when browsing my pages with IE. My Webpage

Link to comment
Share on other sites

I have anissue I'm not sure is related to OS or not.

My installed live help in an info box disapears more often than not in IE. If I refresh the page it appears again. In Firefox it's always there no matter what. Just want to know if others see the same thing when browsing my pages with IE. My Webpage

well, 11 people have read the thread, can someone tell me what they see?
Link to comment
Share on other sites

have you checked your javascript settings for I.E

 

works fine in I.E 6 and firefox provided javascript blocking is not in place

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Works on all my browsers

Installed Contributions: CCGV, Close Popup, Dynamic Meta Tags, Easy Populate, Froogle Data Feeder, Google Position, Infobox Header Entire Row, Live Support for OSC, PayPal Seal with CC images, Report_m Sales, Shop by Price Revised, SQL Updater, Who's Online Enhancement, Footer, GNA EP Assistant and still going.

Link to comment
Share on other sites

Works fine in IE 6 on my computer. Try using Internet Tools to delete Temporary Internet Files and all Offline Content and also set your browser to always check for the newest version of any page you visit.

 

Vger

Link to comment
Share on other sites

Works fine in IE 6 on my computer. Try using Internet Tools to delete Temporary Internet Files and all Offline Content and also set your browser to always check for the newest version of any page you visit.

 

Vger

I think I have fixed it and know what was causing it.

My image for the live help was intentionally bigger than the width of the info boxes (just added more white pixels to the sides of the image) so my text in the category box didn't break lines. I think that the boxes were being drawn too quickly sometimes and then the javascript wouldn't put the image in because it was too big for the boxes. What I have done is swap the live help box to the right column and crop the image to less than the box standard width, all is good now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...