Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help, suddenly all images can not show, path changed to https


pizhang

Recommended Posts

This happened in a sudden, all images in our online shop can not display, and right click them get https path. We don't have any https on this shared ISP web space. We searched all the management menu, could not find anything related to https. Then we checked file system, all files seemed not be changed for a month. I then changed the file catalogue/includes/configure.php, and changed the url of https to a http://......, this problem solved, but this should not be the right answer. Could anyone help?

Link to comment
Share on other sites

This happened in a sudden, all images in our online shop can not display, and right click them get https path. We don't have any https on this shared ISP web space. We searched all the management menu, could not find anything related to https. Then we checked file system, all files seemed not be changed for a month. I then changed the file catalogue/includes/configure.php, and changed the url of https to a http://......, this problem solved, but this should not be the right answer. Could anyone help?

 

 

Hi pizhang,

 

I had the same problem yesterday..lol

 

Go to your header.php page add in your secure url link to you images.

 

Example:

src="https://secureform4.dnspropagation.com/~racing/online-store/images/your-image-here.jpg

 

Hope that helps mate.

 

Later On

 

Azati

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...