Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Wow. Authorize.net- what am I doing wrong?


jonw118

Recommended Posts

Hello all...

 

So, I am attempting to install the "Authorize.net Consolidated 1.7 with Curl Fix", and I am officially loosing my mind.

 

I have installed, uninstalled and reinstalled 3 or 4 different times.

 

When I do into the admin it doesn't have all the options that are supposed to be there in the admin.

 

I have made sure that the Authorize.net module that came packaged with OSC was not "installed". But this still is not working. I assume in the instructions when it says "uninstall" I just need to make sure it is not selected as a payment option... so it is deselected as well as all the other payment options.

 

Has anyone run into these probs?

 

Without this contrib, I can't use Authorize.net, I don't think.

 

Thanks so much for any help!

Link to comment
Share on other sites

Hello all...

 

So, I am attempting to install the "Authorize.net Consolidated 1.7 with Curl Fix", and I am officially loosing my mind.

 

I have installed, uninstalled and reinstalled 3 or 4 different times.

 

When I do into the admin it doesn't have all the options that are supposed to be there in the admin.

 

I have made sure that the Authorize.net module that came packaged with OSC was not "installed". But this still is not working. I assume in the instructions when it says "uninstall" I just need to make sure it is not selected as a payment option... so it is deselected as well as all the other payment options.

 

Has anyone run into these probs?

 

Without this contrib, I can't use Authorize.net, I don't think.

 

Thanks so much for any help!

 

Have you checked out the support thread for the contribution in the contribution support section of the forum? If not that is a good place to start. The thread for that one is fairly long but you may find someone else has had your problem and there is already a fix out there, if not then you should be able to find the answers you need. Sometimes this contribution needs a little tweeking depending on your server settings.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

go through the configuration table in your database and remove any records pertaining to the authorize payment module.

 

Hi- thanks for mentioning the thread about the contrib... that was the first thing I did- I saw one post in the 45 pages - and he was never addressed... unfortunately.

 

In respect to database, I am far from even being close to worthy on MySQL- I've taken a look at the config table and this is all I see:

 

configuration_id int(11) No auto_increment

configuration_title varchar(64) No

configuration_key varchar(64) No

configuration_value varchar(255) No

configuration_description varchar(255) No

configuration_group_id int(11) No 0

sort_order int(5) Yes NULL

last_modified datetime Yes NULL

date_added datetime No 0000-00-00 00:00:00

use_function varchar(255) Yes NULL

set_function varchar(255) Yes NULL

 

What should I do from there?

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...