Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Just stumped


bnickelsen

Recommended Posts

I have searched the boards and came up empty handed. in at least two locations I am getting the red X instead of an image.

First location is in the order history info box next to each item. each one is a link to the item.

Second one is in an error message if you enter incurrect info when logging in as a customer.

 

Having read that there might be a SSL issue or a folder that was protected. I desided to try a clean install on a alternit site. This test site does not have a SSL cert.

 

Ok so using cPanle I installed a new store. no SSL cert. and did not modify any files. I then accessed the site and made a test account. placed an order. and sure as can be the red x in order histoy is there. closed out IE and went back to the site and tried to log in but entered a wrong password got the error message and the red x. So far those are the only two places I have found the red x.

 

Here is the info for my hosted site.

 

cPanle (used to install the oSc)

Operating system Linux

Kernel version 2.6.9-1.6_FC2

Machine Type i686

Apache version 1.3.33 (Unix)

PERL version 5.8.3

PHP version 4.3.11

MySQL version 4.1.13-standard

cPanel Build 10.8.1-RELEASE 30

Theme cPanel X v2.5.0

 

I am just stumped. :'(

Link to comment
Share on other sites

I finaly figured out what the problem was.

 

in /includes/configure.php

 

I had this line.

 

define('DIR_WS_ICONS', '/catalog/icons/');

 

 

this was from a stock install

 

the problem was the icons folder is in the Images folder.

 

So I changed the Line to read

 

define('DIR_WS_ICONS', '/catalog/images/icons/');

 

worked.

:lol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...